How to resolve groovy version mismatch

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

How to resolve groovy version mismatch

bocamel
It seems that SpringFramework imports groovy v1.8.8 into Karaf automatically.  But my application bundle needs to use groovy 2.1 or above.  This prevents me from deploying my application bundle into Karaf unless I downgrade the groovy import for my app to 1.8.8.  Is there a way to resolve this?  Thank you very much for any help!
Loading...