Karaf 3.0.2 -> Feature: spring-security depends on Spring 3

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Karaf 3.0.2 -> Feature: spring-security depends on Spring 3

morten.rummelhoff
Hi

Is it possible to use feature spring-security with Spring 4 in Karaf 3.0.2?
Right now if I install spring-security feature, Spring 3 is also installed because of feature dependency in spring-security.

In Spring documentation for spring-security 3.2.x it should work for Spring 4, but right now only spring-security 3.1 feature is supported in Karaf.

Is there going to be a Karaf update for spring-security(3.2) in Spring 4?

Thanks
Morten
Loading...