Karaf Release issue

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Karaf Release issue

jgoodyear
Hi All,

I have encountered an issue in attempting to build Karaf trunk with
JDK 1.5, outlined here:
https://issues.apache.org/jira/browse/KARAF-114

Please note that this JDK 1.5 error appears to only occur on the fresh
install of Ubuntu 10.04 (passes on Ubuntu 8.04).

I would like to know if I can continue the build process with JDK 1.6
instead of 1.5? (JDK 1.6 results in clean builds) If I need to have
the release performed with 1.5 then I'm going to look into creating
another build environment.

Please let me know which route you think I should proceed.

Cheers,
Jamie
Reply | Threaded
Open this post in threaded view
|

Re: Karaf Release issue

Guillaume Nodet
I think it's fine to do it with JDK 1.6, as long as we know it works
with JDK 1.5.

On Fri, Jul 16, 2010 at 21:50, Jamie G. <[hidden email]> wrote:

> Hi All,
>
> I have encountered an issue in attempting to build Karaf trunk with
> JDK 1.5, outlined here:
> https://issues.apache.org/jira/browse/KARAF-114
>
> Please note that this JDK 1.5 error appears to only occur on the fresh
> install of Ubuntu 10.04 (passes on Ubuntu 8.04).
>
> I would like to know if I can continue the build process with JDK 1.6
> instead of 1.5? (JDK 1.6 results in clean builds) If I need to have
> the release performed with 1.5 then I'm going to look into creating
> another build environment.
>
> Please let me know which route you think I should proceed.
>
> Cheers,
> Jamie
>



--
Cheers,
Guillaume Nodet
------------------------
Blog: http://gnodet.blogspot.com/
------------------------
Open Source SOA
http://fusesource.com